This site can't be reached. http://inb.langara.bc.ca/ took too long to respond

Overview

Accessing Banner INB requires a VPN connection or Citrix for it to work off campus. If you are using VPN and it is disabled or not working properly, the connection to Banner will time out.

Solution

  1. Click on the up arrow next to the battery icon on the task-bar
  2. Click on the GlobalProtect icon (the planet)
  3. Click on the menu at the top right corner of the app
  4. Click on "Refresh connection"
  5. Wait for a few minutes until the GlobalProtect shows connected again
  6. Try to access Banner INB

NOTE: If this doesn't work, restart the computer and try to connect to Banner INB after the VPN is connected.

Symptoms

Java connection error when accessing Banner INB with VPN.

Error Code

This site can't be reached. http://inb.langara.bc.ca/ took too long to respond.

ERR_CONNECTION_TIMED_OUT

Work-Around

Use Banner INB from Citrix via vdi.langara.ca. An article with the steps on how to do this can be found in the related articles section.

Cause

VPN not connecting properly.

Details

Article ID: 2242
Created
Fri 10/22/21 9:25 AM
Modified
Mon 8/22/22 9:07 AM
Environment
Enter the environment(s) in which this article is relevant. Eg. software name and specific version, OS(s), model of hardware, location, etc.
Windows 10
Banner INB

Related Articles (1)

Steps on accessing Citrix remotely from a web browser