Body
Overview
Accessing Banner INB requires a VPN connection or Citrix for it to work off campus. If you are using VPN and it is disabled or not working properly, the connection to Banner will time out.
Solution
- Click on the up arrow next to the battery icon on the task-bar
- Click on the GlobalProtect icon (the planet)
- Click on the menu at the top right corner of the app
- Click on "Refresh connection"
- Wait for a few minutes until the GlobalProtect shows connected again
- Try to access Banner INB
NOTE: If this doesn't work, restart the computer and try to connect to Banner INB after the VPN is connected.
Symptoms
Java connection error when accessing Banner INB with VPN.
Error Code
This site can't be reached. http://inb.langara.bc.ca/ took too long to respond.
ERR_CONNECTION_TIMED_OUT
Work-Around
Use Banner INB from Citrix via vdi.langara.ca. An article with the steps on how to do this can be found in the related articles section.
Cause
VPN not connecting properly.